Realm667 is back on track

Tormentor667

Realm667 2017This is what happens if I update the forum system to the new core: It breaks everything and I have to redesign the whole page. Well, it's not that bad but actually a lot of things went wrong while updating Kunena to 5.0 and I noticed that the main template for the whole site wasn't really up to date with modern web standards anymore. As I have developed a lot of new skills in my media agency over the past two and a half years, I was able to create something new that looks very stylish and works very responsive from a technical point of view. I also took the opportunity to update a lot of content on the page and remove old and outdated stuff. It's still not perfect and especially the forum suffers from inconsistency of the css styles but I am at it, trying to make everything working as soon as possible. In the meantime, simply test the system and let me know what you notice - looking forward to your feedback and I really hope you like the new design.

Discuss this article in the forums (18 replies).

CaptainManiac's Avatar
CaptainManiac replied the topic: #2 3 months 3 days ago
I wonder where the shoutbox has gone when updating?What happened to that rubric of discussion?
Tormentor667's Avatar
Tormentor667 replied the topic: #3 3 months 2 days ago
The shoutbox should be back again now :)
MagicWazard's Avatar
MagicWazard replied the topic: #4 3 months 2 days ago
So, where shall we be making any kind of "bug" reports for the new forum structure? I had a few things I wanted to report, including:

*Distorted user avatar on Home page
*Distorted thread icons on "Latest Posts" sidebar
*White background displayed when clicking on "Read More" for any Update on Home page
*Users aren't displaying # of posts or "Thank Yous" under their avatar
*If editing a post, "Reason for Editing" overlaps the post entry box
Tormentor667's Avatar
Tormentor667 replied the topic: #5 3 months 2 days ago
Exactly, you can start with reporting bugs :) Please do me a favor though: Having screenshots for reports makes things much easier for me to handle. Please let me also know what browser and version you are using.

*EDIT*
While you are at it, would you mind checking if you can still add submissions from the repo forum to the database? One item should be enough to test.
CaptainManiac's Avatar
CaptainManiac replied the topic: #6 3 months 2 days ago
Check your messages too.The page with messages and users has bugs
Tormentor667's Avatar
Tormentor667 replied the topic: #7 3 months 2 days ago
What messages do you mean?
CaptainManiac's Avatar
CaptainManiac replied the topic: #8 3 months 2 days ago
the private messages
Tormentor667's Avatar
Tormentor667 replied the topic: #9 3 months 2 days ago
The whole system has been removed, uddeIM is a pure desaster.
CaptainManiac's Avatar
CaptainManiac replied the topic: #10 3 months 2 days ago
So,PM will no longer exist?Make way to restore the PM system,please
Tormentor667's Avatar
Tormentor667 replied the topic: #11 3 months 2 days ago
I am currently waiting for a different implementation other than uddeIM which is simply not a well coded solution - beyond, it looks like shit from a designer's point of view. The pm system will return, that can be promised, but I simply can't tell you yet when this is going to happen.
MagicWazard's Avatar
MagicWazard replied the topic: #12 3 months 2 days ago
Ok, here's some pics of the issues I was having. I'm using Firefox 49.0.1 (on Windows 7 Home 64-bit).

Distorted avatar:

This image is hidden for guests.
Please log in or register to see it.




Distorted thread icons:

This image is hidden for guests.
Please log in or register to see it.




Editing post text overlap:

This image is hidden for guests.
Please log in or register to see it.




White background on Updates "Read More" from Home page:

This image is hidden for guests.
Please log in or register to see it.




Blank Page when trying to log out (note the gray rectangle near the upper-middle):

This image is hidden for guests.
Please log in or register to see it.




And, the missing post count and "Thank You" count under each user avatar should be self-explanatory.
Tormentor667's Avatar
Tormentor667 replied the topic: #13 3 months 1 day ago
Thanks kindly for the hints, I corrected all the issues
MagicWazard's Avatar
MagicWazard replied the topic: #14 3 months 1 day ago
Here's another: I don't see any working previews for Sound Factory submissions. I think there may not have been any since before the last site rebuild, but I only took note of it when uploading BadMojo's most recent submission, and had to provide an MP3 preview.
Tormentor667's Avatar
Tormentor667 replied the topic: #15 3 months 1 day ago
Thanks for the hint, the syntax was wrong, fixed it.
CaptainManiac's Avatar
CaptainManiac replied the topic: #16 2 months 4 weeks ago
Hissy,TOrmentor,have you forgot something?The homepage's log in module does not give you options to view,edit profile and etc
Tormentor667's Avatar
Tormentor667 replied the topic: #17 2 months 4 weeks ago
I didn't forget it, I am just waiting for a fix from the Kunena team:
www.kunena.org/forum/installation-issues...kunena-4-to-kunena-5
MagicWazard's Avatar
MagicWazard replied the topic: #18 2 months 2 weeks ago
Hey Torm, it looks like the login module is causing problems again; throwing a 404 error when trying to log in or out.
MagicWazard's Avatar
MagicWazard replied the topic: #19 1 month 1 week ago
Two more things:

*Quotes no longer display correctly. For example:

MagicWazard wrote: Hey Torm, it looks like the login module is causing problems again; throwing a 404 error when trying to log in or out.



*When clicking on a "Latest Posts" link, the user is taken to the first post in the thread, not the newest.

×

Donate and Help keeping the Realm667 alive!